QuickFile: System Health

Affected component: Barclays

Native Barclays Feed Issue

Fixed · started Tue 12th Sep 2017, 08:29

We're currently investigating an issue with the native Barclays feed which has prevented transactions being downloaded overnight. Please note that the Yodlee feed is not affected.

Update - 11:11 12/09/2017: The feed is currently running. We're currently monitoring this for any issues.

Update - 14:24 12/09/2017: The feed has successfully completed and all active accounts have been updated. If your feed has become inactive, please re-save the details to re-activate it. For any other issues, please report them to our support team

← Back to current status